Sunday, March 28, 2010

Epocrates won't run on the HTC Droid Eris or Motorola Devour (yet)

If you're thinking about getting an Android smartphone and you're dying to use Epocrates, make sure to note that you must be running Android 1.6 or above. The HTC Droid Eris runs Android 1.5, so it won't run Epocrates (yet). The Motorola Devour runs Android 1.6, but Epocrates has a support statement that says: "Please note that the current beta version of Epocrates for Android is not compatible with the Motorola Devour."

I want to thank Epocrates for sending me a test Droid. It's been great testing the beta version of Epocrates on this smartphone running Android 2.0. My colleagues who are using the HTC Droid Eris are envious and are waiting for Verizon to release an operating system upgrade (what are you waiting for Verizon??).

If you can't find Epocrates in the Android Marketplace, you probably need to wait to get an OS upgrade. Be patient, or get the Droid.

No comments:

Post a Comment

Blog Widget by LinkWithin